farmerswife

Welcome
Login  Sign up

Project View Filters


These filters can be used to help manage the over view of a project and are defined by selecting which categories to include and exclude. In the View Settings/Options menu select 'Show View Filters'.
Default view filters are pre-defined in the Server set-up Project Tab.

First select which View Filter you wish to modify from the right hand side. Then unlock the filter from the left side to be able to modify it (untick 'Locked').

Select the Source and then select which Categories to include. Also select Project Materials, Project Services and Project Expenses if required.  This way the View Filter will  display the Items in that Category from that Source if they exist and then also to display (Project) Materials, Services and Expenses if they have been added directly to the project instead of via the Time Report.

Creating and deleting a View Filter

To create and save your own view filters follow the steps below:

  • Click the new button. This will create a view filter called ‘Untitled’ which will appear on the bottom of the view filter list.
  • Select the Sources and Categories you wish to include in this filter.
  • Rename the view filter by clicking the ‘Rename’ button and defining the name of the filter. Note, that this ONLY applies to this specific Project.
  • To delete a filter from the list simply click the ‘Delete’ button.
  • To retrieve a dynamic calculation break down of how much has been spent on which project items by clicking the ‘Calculate Break Down’ button.
  • To hide the view filter window select ‘Hide View Filters’ from the view settings /options menu.
  • Quickly switch between the view filter by hitting the ‘View’ menu in the top middle of the Edit Project window.

Did you find it helpful? Yes No