farmerswife

Welcome
Login  Sign up

On v6.4 fw Server Log window "Non-Fatal Error SSL ... error. wrong version number"

This "Non-Fatal Error SSL channel "sock..." error. wrong version number" happens, when old not supportable farmerswife (fw) Client applications try to log-in to a fw Server running on v6.4 or later:

This will happen if the fw Server is on v6.4 and the fw Client desktop application is running on a version below v6.1.

Solution: 

You will need to figure out which user is trying to connect from which machine which has an old, below version ... and not yet have a manually upgraded fw Client application installed.

Then manually upgrade the fw Client application.

Direct links for the v6.4 fw Client installers for all platforms:

Mac:
http://www.farmerswife.com/downloadsWeb/Mac_farmerswife_6.4_Client.dmg
Windows:
http://www.farmerswife.com/downloadsWeb/Windows_farmerswife_6.4_Client.exe 
Linux:
http://www.farmerswife.com/downloadsWeb/Linux32_farmerswife_6.4_Client.bin

Did you find it helpful? Yes No